May 4, 2011

Images not being postet but still in Schema | CyberSEO | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Images not being postet but still in Schema
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
October 18, 2021
1:42 pm
Avatar
chris.christianwestermann
Member
Members
Forum Posts: 7
Member Since:
October 27, 2020
Offline

Hi, 

 

there is some problem with images, that may lead to legal / copyright issues: I have deactivated images from being used in the post, but they are still being linked in the structured data, which leads to display in Google News. This might be of concern because even if i don't use them on my page visibly, they still are being used. 

 

Does anyone have experience with that? Do i need to completely disable Schema.org / structured data on my posts? That would be unfortunate. 

 

Thanks for any help.

October 20, 2021
9:51 am
Avatar
admin
Admin
Forum Posts: 2955
Member Since:
July 2, 2009
Offline

The answer is obvious. Contact with your lawyer.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 64

Freedom: 61

saviulisse67: 45

B8europe: 44

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 349

Members: 1785

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1271

Posts: 6331

Newest Members:

joe_yervantian, ed.vennetti, artur777biz, admin.intraflashgroup, giulio.giuliocavalli, berdejnr

Administrators: admin: 2955