May 4, 2011

questions | xPinner | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

questions
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
November 17, 2013
10:31 am
Avatar
zoddy
Guest
Guests

heya just bought the product

 

1. What is the Sex.com board numerical ID  or other numierical IDs where do i find this ID on pin boards?

2. Can you not pin a particular post or after you post a new one it goes automatically

3. You mentioned on the boards you were going to add a description field?

4. Be nice to have an import username and password feature so one doesnt have to add the plugin info manually to every site.. thanks

November 17, 2013
10:27 pm
Avatar
zoddy
Guest
Guests

I figured out number 1 on my own

I populated all the fields, saved them, changed the cookie all seems to work for hte plugin

however I did my first post and nothing happened, no pins, been several hours

can you help me out to get this initiially going?

November 21, 2013
12:52 am
Avatar
zoddy
Guest
Guests

4 days now, no help, no response :(

November 21, 2013
1:00 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Sorry for the late reply – somehow missed out this post.

  1. No, right now you can’t. But I think I’ll implement this feature. I.e. you will be able to choose it in the post editor.
  2. Do you need mean some additional description which you want to fill manually? If so, how should it be used with the actual post titles?
  3. Thanks for an idea. I’ll difinetely think on how to do implement it.

If you have any issues with the plugin, please always email to me directly: cyberseo@cyberseo.net

Don’t forget to provide login/password to your WP control panel and I’ll take care of it. I believe there is something wrong with the setting.

For example, one my client told me yesterday that he wasn’t able to get it working, but when I looked at his settings, I found here has set the image source as “post” while the actual images were storing as attachments and displaying via “” shortcode. So the only thing he was need to do is to select “gallery” as the image source.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 67

Currently Online: dainisk220
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 64

Freedom: 54

adultdenim: 44

saviulisse67: 39

allgoodies: 38

B8europe: 38

Member Stats:

Guest Posters: 349

Members: 1624

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1215

Posts: 6068

Newest Members:

dainisk220, alfredroyal, otto.pekkinen, talkdoedu, lajuancollins, inTempoDK

Administrators: admin: 2832