May 4, 2011

Posts Pinning Several Times | xPinner | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Posts Pinning Several Times
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
November 13, 2013
3:27 am
Avatar
rafe43119
Guest
Guests

I noticed that some of my blog posts are pinning multiple times to the various adult pin sites. For example I might have the same blog post pic posted to sex.com 2 or 3 times instead of just once. I also noticed that other posts are not pinning at all for some reason. Is there something I am doing wrong? thanks for your help!

November 13, 2013
3:41 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

I’ll check that I can do about the first issue. As about posts that “are not pinning at all”, perhaps there they contain the image which is too small or too big to fit into your size limits (not the “Pin images that bigger than …” options). Also check “Don’t pin if post is older than …” and “Don’t pin more than once per …” options.

November 13, 2013
11:03 am
Avatar
rafe43119
Guest
Guests

cool, thank you for taking a look. Hopefully that is an easy fix. I am going in and manually deleting the duplicate pins for now. What would you recommend my setting be for the pic size limits be so that the widest range of picture sizes would be added to the pins?

November 16, 2013
3:31 am
Avatar
rafe43119
Guest
Guests

hello, has there been any progress on this? I resolved the issue of some of the blog posts not pinning by following your suggestion to change the minimum picture size but I am still have blog posts pinning up to a half a dozen times on the boards.

November 16, 2013
10:23 am
Avatar
rafe43119
Guest
Guests

not to be a pest but I got my first warning today threatening to ban me for multiple posts so I really would like this error addressed as soon as possible.

 

Hello,

 
This is a reminder that at Pinsexual we do not accept multiple posts of the same image.  Duplicates of the multiple images you’ve posted have been removed by administration.
 
Any future instances of multiple posting will result in a ban from our board including removal of all existing posts and blocking of your IP address.
 
Thanks for keeping the board fun for everybody!
 
Regards,
 
Admin
Login to see this link.
November 18, 2013
6:25 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

To avoid the multiple image post issue, you have to update the xPinner to the latest version (click the “Check for Updates button”) and and then enable “Use cron” option. After that you have to setup a cron job at your server as it’s described on the plugin’s settings page.

November 18, 2013
12:34 pm
Avatar
rafe43119
Guest
Guests

ok, thanks. I’ll have to do some research, I have no idea how to set up a cron job so maybe I will contact my webhost and see if they will help. 

November 18, 2013
11:32 pm
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Here is all you have to know about cron: Login to see this link.

November 19, 2013
2:54 am
Avatar
ninja321
Member
Members
Forum Posts: 64
Member Since:
August 26, 2013
Offline

So with the double posting, is this something that CAN happen or WILL this happen for sure when you don’t create that cron manually?

November 19, 2013
4:00 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline
10
0

It can happen when your post is getting visited by a few surfers at the same time. Cron is the only solution to avoid such a situation.

November 20, 2013
3:28 am
Avatar
rafe43119
Guest
Guests

ok, so I figured out how to add a cron job and did so but since I’ve done that no blog posts have pinned to the boards. So I did something wrong but I don’t know what? Here’s what I did:

I went my cpanel and clicked cron jobs tab. Then I clicked add new cron jobs which took me to a page with some options.

I set shell user to myself for the relevent server then gave the job a title. Next option was for email output which I left blank so it wouldn’t send me emails. I set status box to enabled. Next option was a command to run and had a blank box to put code. So I copied and pasted the following code: 

0 * * * * /usr/bin/curl –silent [DO NOT POST YOUR CRON MAGIC CODE]

then I was given the option to set locking and I said no. Page asked me how often to run from a drop down box I selected hourly. Then I hit save and I got a green box saying success! but since then not a single blog post for the last day and half has pinned. Any idea what I did wrong?

November 20, 2013
3:56 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline
12
0

Perhaps your default cURL folder is different. Type the following command in your shell:

which curl

November 20, 2013
8:13 pm
Avatar
rafe43119
Guest
Guests
13
0

the cURL is correct. Might it be something else?

November 20, 2013
9:30 pm
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Check again your cURL command. If it was added via control panel, there must be no “0 * * * *” part. It have to start with “/usr/bin/curl”.

Also you can check the plugin manually. Simple open in browser the URL which was removed in your post above. This operation will trigger the plugin.

November 22, 2013
7:18 pm
Avatar
rafe43119
Guest
Guests
15
0

ok, removed the “0 * * * *” part and now seems to be working fine. Thank you for your help.

November 28, 2013
7:28 pm
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline

having same issue here, double posting if no manual cronjob is set and no posting at all if cronjob is set, when i call Login to see this link. i get 404 page nothing is triggered.

any other way to start pinning?

xpinner ver. 1.0030

November 29, 2013
12:10 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Actually Login to see this link. should not give you 404, it always have to show the main page of your site. E.g.:

Login to see this link.

So it looks like something wrong with your WP settings. Try to enable permalinks (if they are not enabled yet).

November 29, 2013
8:01 am
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline

my wordpress installed under subdirectory (wordpress installed Login to see this link. giving main page but none of the ways pinning is triggered. ( it actually pins couple of times a day which is strange cronjob runs every 10 minutes )

is there way to do it by using server path instead of http?

November 29, 2013
8:06 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline
19
0

No, you should use the URL. Just make sure your WP sites (doesn’t matter is it’s in a subdir) works fine. Because Login to see this link. – do you see it?

November 29, 2013
8:10 am
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline
20
0

admin said
No, you should use the URL. Just make sure your WP sites (doesn’t matter is it’s in a subdir) works fine. Because Login to see this link. – do you see it?

could be something with webserver config

 

Forum Timezone: Europe/Moscow

Most Users Ever Online: 67

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 64

Freedom: 54

adultdenim: 44

saviulisse67: 39

allgoodies: 38

B8europe: 38

Member Stats:

Guest Posters: 349

Members: 1624

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1215

Posts: 6068

Newest Members:

alfredroyal, otto.pekkinen, talkdoedu, lajuancollins, inTempoDK, techservices.salesrenewal

Administrators: admin: 2832