May 4, 2011

Fixing the feed settings | Page 2 | CyberSEO Pro | Support Forum

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_TopicIcon
Fixing the feed settings
Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 (4 votes) 
January 4, 2024
12:34 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
21sp_Permalink sp_Print
0

the feeds that have not fetched the feed is due to I add some text in the end so the content does not fetch as my client does not need the news from us country.

January 4, 2024
12:39 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
22sp_Permalink sp_Print
0

[deleted]

Please don’t post the same log again. In my previous post I have described all the fixes you should do in your settings to fix them.

January 4, 2024
12:40 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
23sp_Permalink sp_Print
0

Site Link : Login to see this link

January 4, 2024
12:47 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
24sp_Permalink sp_Print
0

Please read Login to see this link. You should fix these settings so that your feeds can be syndicated properly. After that, you posted your log again with the same error messages, such as invalid Google Translate API key and empty “Post title” template in your feed settings. It makes no sense unless your settings are fixed.

January 4, 2024
1:39 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
25sp_Permalink sp_Print
0

Hello, I’ve followed all the steps you provided and disabled the translation option. Could you please specify which file the modifying tool affects? I attempted using the JavaScript script, but it didn’t work. Can you help me resolve this issue? Additionally, if I reinstall the plugin and reinsert all the feed, will it fix the problem?

January 4, 2024
1:53 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
26sp_Permalink sp_Print
0
  1. I’m not sure how JS can help in this situation.
  2. Google Translate is not the only issue you have. It seems that your “Post title” template is empty. You need to fix this in the “Advanced” tab of your feed settings.
  3. The “Modification Tools” menu doesn’t modify any files. The script uses the following WordPress API function to delete the posts without titles: Login to see this link
  4. Activating/deactivating, installing/uninstalling CyberSEO Pro won’t fix your feed settings (they are stored in the WordPress database). The only way to fix the problem is to fix your settings.

Select the feed you have problems with (only one feed please), export it to a file and send it as attachment to Login to see this link. I’ll tell you exactly what to fix in its settings.

January 4, 2024
2:08 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
27sp_Permalink sp_Print
0

I have mass-modified selected feeds and selected the post title to %post_title%.

January 4, 2024
2:09 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
28sp_Permalink sp_Print
0

As mentioned above, if it doesn’t help – select the feed you have problems with (only one feed please), export it to a file and send it as attachment to Login to see this link. I’ll tell you exactly what to fix in its settings.

January 4, 2024
2:13 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
29sp_Permalink sp_Print
0

I have sent you an an email through this email : Login to see this link for the feed problem

January 4, 2024
2:16 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
30sp_Permalink sp_Print
0

yes i have sent you the one-feed file (not all the feeds)

January 4, 2024
2:18 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
31sp_Permalink sp_Print
0

In your feed settings, you haven’t set the plugin to extract full-text articles, and the article from the RSS feed doesn’t have an image. However, you have enabled the Login to see this link option. Here is a quote from the documentation:

Login to see the quote

So, according to the option description above the post was not added. Here is the log:

Login to see the quote

The plugin did exactly what you asked it to do. I urge you to read the documentation for every option you touch. This is really important!

January 4, 2024
2:29 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
32sp_Permalink sp_Print
0

is their any solution that i can add all of these feed in full article extract template

January 4, 2024
2:30 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
33sp_Permalink sp_Print
0

Please specify your question. I’m not sure I understand it.

January 4, 2024
2:34 pm
Avatar
hnjila2
Member
Guests
Forum Posts: 20
Member Since:
December 29, 2023
sp_UserOfflineSmall Offline
34sp_Permalink sp_Print
0

you said that i am not using the Full text article news feed template so is there any way to add/change all my feed in Full text article news feed template 

January 4, 2024
2:37 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
35sp_Permalink sp_Print
0

No, there is no such a template. I said you haven’t set the plugin to extract full-text articles, and I meant this option in your feed settings: Login to see this link

It was disabled in the feed settings you sent me by email.

Here is what happens. When you try to pull all feeds manually, some posts get added because their settings are correct, but most of them fail because of wrong settings (invalid Google API key, empty post title template, missing image, etc). To fix them, you need to pull each feed separately and analyze the Syndicator log to find the reason for the failure, because it’s really hard to find something in the mixed log that contains the reports for all feeds together.

January 19, 2024
10:31 pm
Avatar
2321324
Member
Members
Forum Posts: 6
Member Since:
January 19, 2024
sp_UserOfflineSmall Offline
36sp_Permalink sp_Print
0

Помогите достать текст из ленты: Login to see this link

Пытался и через атрибуты JSON и даже пытался с ИИ код PHP писать (первый в моей жизни), никак не получилось(

Вот такая ошибка когда установлен пользовательский код:

Login to see the quote

Вот сам код:

Login to see the code

и еще один, тоже не работает:

Login to see the code

выдает ошибку 504 

Вижу что по логам конфликт с БД, но без кода миниатюру и часть текста вытаскивает без ошибок.

January 20, 2024
8:05 am
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
37sp_Permalink sp_Print
5

Your PHP code is fine. The problem is with the website from which you are importing articles. It uses the outdated Cyrillic encoding “windows-1251”. In order to add its content to your WordPress database, which uses UTF-8 encoding, you need to convert it as follows:

Login to see the code

January 20, 2024
10:33 am
Avatar
2321324
Member
Members
Forum Posts: 6
Member Since:
January 19, 2024
sp_UserOfflineSmall Offline
38sp_Permalink sp_Print
0

Теперь вытаскивает все кроме текста

January 20, 2024
10:37 am
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline
39sp_Permalink sp_Print
5

Sorry for this issue, the forum engine has removed the regular expression from both your and my code on edit. In your original code it was:

Login to see the code

So all you have to do is replace it in line #3.

January 20, 2024
12:06 pm
Avatar
2321324
Member
Members
Forum Posts: 6
Member Since:
January 19, 2024
sp_UserOfflineSmall Offline
40sp_Permalink sp_Print
0

Помогите еще разобраться с картинками, выгружает очень маленькие, хотя в источнике есть нормальные. Пересмотрел все настройки, искал поиском, пробывал менять код, ничего не помогло.

Login to see the quote

No permission to create posts
Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 541

Currently Online:
37 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 84

s.baryshev.aoasp: 64

Freedom: 61

MediFormatica: 49

B8europe: 47

saviulisse67: 45

Member Stats:

Guest Posters: 338

Members: 2692

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 5

Topics: 1552

Posts: 7847

Newest Members:

accounting.sentientholdings, omamactmi, ibra80ar, scgwatch, daniel.teamsnordic, pete.pjboyle

Administrators: CyberSEO: 3718