May 4, 2011

A question about Article Forge and CyberSEO | Page 3 | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_topicicon
A question about Article Forge and CyberSEO
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
January 11, 2021
4:36 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
41sp_permalink sp_print
0

CyberSEO Pro does not use your ArticleForge configuration. It (the plugin) has no idea what is it and what and what you are doing with it. If you want to use it with CyberSEO Pro, you must configure it in the CyberSEO feed settings only and nowhere else.

January 13, 2021
8:23 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
42sp_permalink sp_print
0

I have deleted the item “Post Scheduler” related to my blog and now i have the articles only relative to your script CyberSEO Pro. But i have a problem. I have now the articles with all categories chosen in the configuration of the CyberSEO Feed Syndicator. All cotegories are showed in the publication of the articles. You can see the result here : Login to see this link. .
I would like to associate the categories in Wordpress with the sub keywords of Article Forge.
In my test site business-99.com i have these categories
Business News
Economics
Entrepreneurs
Finance
Home Based Business
Online Business
Small Business

In Article Forge i have these sub keywords :
business news,economics,entrepreneurs,finance,home based business,online business,small business
The primary keyword in Article Forge is “business”.

BUT ALL CATAGORIES ARE SHOWED.

January 13, 2021
10:56 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
43sp_permalink sp_print
0

Furthermore, After the first article i have not other articles. I followed the instruction you have written for the CyberSEO to pull out articles from Article Forge but , for the moment, i have only a single article; i have configured 10 article a day and a new article each 144 minutes

January 13, 2021
11:24 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
  1. Select the feed on the “CyberSEO Pro Syndicator” page.
  2. Click the “Export selected feeds” button.
  3. Save your feed settings as a file.
  4. Send that file as attachment to my email.

I’ll check your strings.

January 14, 2021
10:28 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
45sp_permalink sp_print
0

I have sent the file for the examination. Tell me is you don’t receive the file.

January 14, 2021
3:49 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

No, I haven’t received anything. Please email it as an attachment to Login to see this link.

January 15, 2021
6:24 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
47sp_permalink sp_print
0

I have sent the file as attachment to  Login to see this link.

January 16, 2021
11:54 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
48sp_permalink sp_print
0

Just checked your site. It seems we don’t understand each other. You set CyberSEO Pro to assign every generated post to the following categories:

  1. business news
  2. economics
  3. entrepreneurs
  4. finance
  5. home based business
  6. online business
  7. small business

The plugin does exactly what you want. It assigns every generated post to the all 7 categories above, selected by you in the syndication settings. Can you please explain what’s wrong with it?

January 17, 2021
9:53 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
49sp_permalink sp_print
0

I want that your script select the category based on the subkeyword that are the same of the wordpress posts. I don’t understand how the categories work. But i have another problem because CyberSEO don’t created other articles after the first. I have issue with the categories and with the creation of new articles after the first.

January 17, 2021
10:22 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
50sp_permalink sp_print
0

Perhaps i need to create 10 feed each with a single Wordpress category with a single Subkeyword. Is it the right procedure for your script ?

January 17, 2021
4:47 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
51sp_permalink sp_print
0

saviulisse67 said
I want that your script select the category based on the subkeyword that are the same of the wordpress posts. I don’t understand how the categories work.

The categories work exactly as they should. If you want to assign new posts, generated by Article forge to some categories which correspondent to the chosen sub keywords, you have to select all WordPress categories with the same names. E.g. you have the following sub keywords: “news,politics,argentina”, then you have to select “news”, “politics” and “argentina” categories in the “Syndicate this feed to the following categories” box. 

saviulisse67 said
But i have another problem because CyberSEO don’t created other articles after the first. I have issue with the categories and with the creation of new articles after the first.

That’s because you selected “Do not generate” in the “Post thumbnails” drop-box and also you selected enable the “Post thumbnail is required” check box, which clearly says that if the plugin will not be able to create post thumbnail as specified above (e.g. the source image is missing or broken), the post will not be published!

Also make sure to select “GUID only” in the “Check for duplicate posts by” drop-box.

I’ve fixed your settings but your site still unable to import the article, because of PHP execution timeout. Article Forge is a 3rd-party service, so the content generation is being performed at remote servers. So it may take a rather long time to generate an article. So I suggest you to not add more than one article at once. Also you should increase your maximum PHP execution time up to 3 minutes. To do so, just alter the max_execution_time parameter in your php.ini as follows and restart your server:

max_execution_time = 180
January 25, 2021
6:22 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
52sp_permalink sp_print
0

I have another problem with your script.When your script introduce an image, the post publish in first a part of the written , then it publish the images and then the entire article including the part just published above. You can see the result here : Login to see this link.. In first a part of the article, then the images and then the entire article, including the part just published above. What is the configuration to avoid this duplication.

January 25, 2021
11:56 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
53sp_permalink sp_print
0

That’s not a problem with CyberSEO Pro. That’s a problem with your theme which shows featured images in single posts. You should disable featured images in single posts (if your theme supports such an essential feature) or you may alter your theme manually to fix the issue (if you can’t, let me know and Ill do it for $10) or you may just use some other WordPress theme, which has no issues with featured images.

The CyberSEO Pro plugin just imports the posts into your WordPress database, it generates tags, descriptions, featured images etc according to your settings, but it does not display these posts in the browser. Your theme does it. The theme decides which colors to use, how the elements must be aligned, which ones must be shown or hidden etc.

January 26, 2021
4:41 am
Avatar
Member
Members
Forum Posts: 45
Member Since:
September 5, 2018
sp_userofflinesmall Offline
54sp_permalink sp_print
0

REPLY :
or you may alter your theme manually to fix the issue (if you can’t, let me know and Ill do it for $10)

I have not the expertise to alter my theme manually. Hence i accept that you fix the theme for a payment. In any case i need to propagate your fixing in all my other site, Then please let me know what you have done to fix the issue. So i will extend your action to all my sites. What i have to do to fix the theme and pay you ?

January 26, 2021
11:24 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

You should make a child theme for your one (Login to see this link.). After that you should alter the file which displays a featured image in single posts and remove it. Usually it’s somewhere in the single.php file of your theme, but the location could be different, because every theme has its own unique structure.

Please check the following topics and manuals:

Login to see this link.

Login to see this link.

Login to see this link.

Login to see this link.

Login to see this link.

As you can see, your issue with featured images is a very common thing for WordPress themes and it’s not somehow specific to CyberSEO Pro.

No permission to create posts
Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1927

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1328

Posts: 6627

Administrators: CyberSEO: 3097