May 4, 2011

RSS feeds are not added if used before | Freeware Plugins | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Related Topics sp_topicicon
RSS feeds are not added if used before
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
February 2, 2017
11:16 pm
Avatar
Member
Members
Forum Posts: 5
Member Since:
February 3, 2017
sp_userofflinesmall Offline

Been Testing your RSS tool for some days, and I found that I have problems adding a RSS feed that already was added in Feedwordpress RSS

despite that I removed FeedWP,  and reinstalled your plugin, also if feed was removed and then added back it looks like it have the same

problem

 

Any Ideas, how to “clean” the list of RSS site ?

February 3, 2017
9:46 pm
Avatar
Member
Members
Forum Posts: 5
Member Since:
February 3, 2017
sp_userofflinesmall Offline

I think I might have found the problem,  it simply times out or give up, I do work with some 

bad access times, and feedwordpress is a faster RSS tool,    Anybody have a Idea how to extend the time ?

February 4, 2017
3:27 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline
February 4, 2017
3:44 am
Avatar
Member
Members
Forum Posts: 5
Member Since:
February 3, 2017
sp_userofflinesmall Offline

Thanks I will have a look and see what Im able to do,  

February 4, 2017
3:53 am
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

You can also set it up in your php.ini, using the max_execution_time directive. By default, the maximum execution time for PHP scripts is set to 30 seconds. If a script runs for longer than 30 seconds, PHP stops the script and reports an error. You can control the amount of time PHP allows scripts to run by changing the max_execution_time directive in your php.ini file.

To change the maximum execution time, use a text editor to modify the max_execution_time directive in your php.ini file. For example, to set the maximum execution time to 100 seconds, use the following setting:

max_execution_time = 100

February 4, 2017
8:24 pm
Avatar
Member
Members
Forum Posts: 5
Member Since:
February 3, 2017
sp_userofflinesmall Offline

tried to do this,  however the link look still not to be working,  test in other RSS tools working  perhaps its a praising issue http://vietnamnews.vn/rss/bizhub.rss   ?

February 4, 2017
11:22 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

I’ve checked your feed at my test blog and it was syndicated w/o a single problem.

February 5, 2017
12:43 am
Avatar
Member
Members
Forum Posts: 5
Member Since:
February 3, 2017
sp_userofflinesmall Offline

Thanks for testing, it just makes things more “funcky” as it confirms what I found using other RSS tools but still explain the, missing data 

 

More than Happy to share any logs, but I do not find a debug mode and I do not get any errors on other logs

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1927

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1328

Posts: 6627

Administrators: CyberSEO: 3097