May 4, 2011

KGVID Iframe placeholder | Freeware Plugins | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
KGVID Iframe placeholder
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
September 2, 2018
3:38 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
August 30, 2018
sp_userofflinesmall Offline

Hi,

I have some issues with a combination between my theme and the KVS player.
The problem is that the theme uses custom post type (video posts) which allows video players to be embedded through Iframe and specified compatible external players.

The KVS player is not embedded in this code, so to use it with this theme i need to replace the [FLV] code with the actual iframe code.
I cannot find this replacement code anywhere, so i am not able to use this player in the specified video pages.

Can you tell me what the actual iframe code is to embed the kvs player in specific conditions?

The theme i use is VideoTube.

Thanks, Danny

September 3, 2018
10:39 am
Avatar
Admin
Forum Posts: 3134
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Did you try to enable the “Show in iframe” option in KVS Player Pro General Options?

September 3, 2018
4:48 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
August 30, 2018
sp_userofflinesmall Offline

admin said
Did you try to enable the “Show in iframe” option in KVS Player Pro General Options?  

Yes, i have. But unfortunately this does not make a difference.

September 3, 2018
5:49 pm
Avatar
Admin
Forum Posts: 3134
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Please email me to [email protected] an archive with your WP theme along with the [FLV…] code you are using to insert video into your post.

September 3, 2018
6:23 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
August 30, 2018
sp_userofflinesmall Offline

admin said
Please email me to [email protected] an archive with your WP theme along with the [FLV…] code you are using to insert video into your post.  

Hi,

I have sent you an email with details to pinpoint the problem and hopefully the cause.
As you will see on the page where i posted it to demonstrate, is that the code does work in a normal text field but not in the embed field.
I have installed Video Embed & Thumbnail Generator on another domain, which does have a working shortcode for the embed field in the same theme.

I hope you can find/fix the issue.
Thanks!

September 3, 2018
6:40 pm
Avatar
Admin
Forum Posts: 3134
Member Since:
July 2, 2009
sp_userofflinesmall Offline

I still need your WP theme to install it at localhost and find out a solution.

September 3, 2018
7:12 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
August 30, 2018
sp_userofflinesmall Offline

admin said
I still need your WP theme to install it at localhost and find out a solution.  

I sent you a mail with a URL to the theme.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 353

Members: 1944

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1342

Posts: 6704

Administrators: CyberSEO: 3134