May 4, 2011

Videos not displaying in posts - CyberSEO Pro plugin for WordPress | CyberSEO | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Videos not displaying in posts - CyberSEO Pro plugin for WordPress
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
January 6, 2021
9:00 am
Avatar
dougjmack
Member
Members
Forum Posts: 4
Member Since:
January 6, 2021
Offline

Hi, Ive installed the plugin, activated it, syndicated and pulled the feed, and have tried multiple settings

When I manually edit the post, I can see the video, when I check out the live site it doesn’t show the video?

Live post

Login to see this link.

In WP Editor

Login to see this link.

January 6, 2021
11:11 am
Avatar
admin
Admin
Forum Posts: 2888
Member Since:
July 2, 2009
Offline

I can’t say anything w/o checking the actual feed URL.

January 6, 2021
12:15 pm
Avatar
dougjmack
Member
Members
Forum Posts: 4
Member Since:
January 6, 2021
Offline

admin said
I can’t say anything w/o checking the actual feed URL.  

The feed link im using is:
Login to see this link.

January 6, 2021
12:27 pm
Avatar
admin
Admin
Forum Posts: 2888
Member Since:
July 2, 2009
Offline

If you do everything right (you need to select the “YouTube Atom feed” preset when you add the feed), the video should be in your post. Here is what I’vegot at my test site:

f6500fcc0ea7.jpg

If a video is not shown in your posts, you should try another WordPress theme (for testing purposes), because maybe the problem is there. If this won’t help, please provide an admin access to your WordPress control panel and I’ll take a look. You can email it to cyberseo@cyberseo.net or send it via the live chat. But first of all, make sure that you selected the “YouTube Atom feed” preset and try to change your WordPress theme.

Also make sure to open each post in browser. Not just an index page with post excerpts (short descriptions and still thumbnails), but every single post alone to make sure that your theme shows you the actual post content, but not just its preview.

January 6, 2021
1:10 pm
Avatar
dougjmack
Member
Members
Forum Posts: 4
Member Since:
January 6, 2021
Offline

Hi, yes I have tried both YouTube Atom feed and RSS feed. separately (deleted the syndicate and re-doing it separately each time)

I did change the theme for a min (apart from the website being a mess haha) and the video was displayed. 
BUT
With my normal theme on (which is Divi by Elegant Themes) if I put in a youtube link into a post, it works just as your post above. 

Here is the test, with a random video
Login to see this link.

Your test post looks amazing, exactly what I am looking for!

Have provided details to live chat – perhaps I need to reset the settings, I may have stuffed something up ?

January 6, 2021
1:36 pm
Avatar
admin
Admin
Forum Posts: 2888
Member Since:
July 2, 2009
Offline

Use “Post format” and “Post type” options to handle this.

January 6, 2021
1:55 pm
Avatar
dougjmack
Member
Members
Forum Posts: 4
Member Since:
January 6, 2021
Offline

Attention Divi theme users

If you have this same problem.

In the CyberSEO app, change the POST TYPE to Default from Video

and in Divi Options – Under Layout – Single post layout – Disable Place Thumbs on post.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 67

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 64

Freedom: 54

saviulisse67: 45

adultdenim: 44

B8europe: 44

allgoodies: 38

Member Stats:

Guest Posters: 349

Members: 1692

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1244

Posts: 6189

Newest Members:

valeriodistefano.valeriodistefano, turbatualin, andrew12377, andrew_12377, alex.magdyk, studioottozero

Administrators: admin: 2888