May 4, 2011

Synonymize Bug - Still Can't Replace Word w/'Blank' in Title | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Related Topics sp_topicicon
Synonymize Bug - Still Can't Replace Word w/'Blank' in Title
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
November 19, 2011
1:24 am
Avatar
cyber1
Guest
Guests

Hello,

Under 'General Settings' When I try to replace a word with 'blank' the form removes the pipe, '|' for either

|AP|  or  >ap|

becomes

|AP  or  >ap   (meaning, strips off the “|” pipe when saving) 

and this DOES NOT work for replacing with a blank.

Can you please fix the plug-in's code so we can enter; |Sample|  or  >Sample| in the Global Synonyms Table?

Regards,

cyber1

November 19, 2011
2:06 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

You can replace it with   symbol. E.g.:

|AP| 

or

>ap| 

In the next release I'm going to add a possibility of using “|AP| |” and “|AP|” replacements.

P.S. It's not a bug. It's a feature.

November 19, 2011
6:46 pm
Avatar
cyber1
Guest
Guests

Hello Admin,

The body is okay.. however the “&NBSP” shows up in the posts TITLE !  (really sorry, I foregot to mention this).

The post body treats the  “ ” as html , fine, but the title literally has the “ ” showing and looks like some auto-generated-code put it there.

Can you please offer me an alternative way his from happening (or somehow update the code to not show the “&nbsp:” in the title when replacing a word with 'blank'?).

Currently I'm using a “dot”.. meaning |AP|.  or  >ap|.  as a work around.

Sincerely,

Cyber1

I have to say that this is a GREAT PRODUCT and would HIGHELY RECOMMEND to any serious auto-blogger.

December 1, 2011
4:00 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Make sure to update your copy of CyberSEO and check the Login to see this link..

December 2, 2011
2:28 am
Avatar
cyber1
Guest
Guests

Hello Admin,

thanks so much for the update !!!

December 2, 2011
5:41 pm
Avatar
cyber1
Guest
Guests

Hello Admin,

In the 5.22 documentation… the “>keyword” should be “>Keyword|”

hope this help..

 

cyber1

December 2, 2011
5:56 pm
Avatar
Admin
Forum Posts: 3097
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Fixed. Thanks for the heads up!

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1927

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1328

Posts: 6627

Administrators: CyberSEO: 3097