Create High-Converting Slideshow and Explainer Videos in Seconds! [ AD ]

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Pulling galleries does not work anymore
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
September 18, 2020
7:10 pm
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

I can pull galleries but the images are ignored, so I have all the text but no pics at all. It worked a few weeks or months ago without problems, I didn’t change anything on the server, now it simply doesn’t work anymore.

September 18, 2020
7:13 pm
Avatar
admin
Admin
Forum Posts: 2738
Member Since:
July 2, 2009
Offline
September 18, 2020
7:21 pm
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

I am doing this via CSV import, I tried test galleries from various sources but without success, pics are being ignored. In the log I just see:

[18-09-20 04:09:40] Processing post “Title of the gallery”.
[18-09-20 04:09:40] Generating and attaching image gallery.
[18-09-20 04:09:43] Operation failed. The image will be hotlinked.
[18-09-20 04:09:44] Operation failed. The image will be hotlinked.
[18-09-20 04:09:45] Operation failed. The image will be hotlinked.
[18-09-20 04:09:46] Operation failed. The image will be hotlinked.
[18-09-20 04:09:48] Operation failed. The image will be hotlinked.
[18-09-20 04:09:49] Operation failed. The image will be hotlinked.
[18-09-20 04:09:50] Operation failed. The image will be hotlinked.
[18-09-20 04:09:51] Operation failed. The image will be hotlinked.
[18-09-20 04:09:52] Operation failed. The image will be hotlinked.
[18-09-20 04:09:54] Operation failed. The image will be hotlinked.
[18-09-20 04:09:55] Operation failed. The image will be hotlinked.
[18-09-20 04:09:56] Operation failed. The image will be hotlinked.
[18-09-20 04:09:56] Done.

September 18, 2020
7:26 pm
Avatar
admin
Admin
Forum Posts: 2738
Member Since:
July 2, 2009
Offline
September 18, 2020
11:21 pm
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

I don’t want to post my galleries openly, can I sent them to you? They are hosted on the same domain as the cyberseo install.

September 19, 2020
5:48 am
Avatar
admin
Admin
Forum Posts: 2738
Member Since:
July 2, 2009
Offline
September 19, 2020
10:52 am
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

Great, sent :-)

September 19, 2020
10:54 am
Avatar
admin
Admin
Forum Posts: 2738
Member Since:
July 2, 2009
Offline
September 19, 2020
11:04 am
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

But I import them in the csv field like this for example:

Title|gallery url

just like it worked before

September 19, 2020
11:32 am
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline

It seems like I found the problem: It seems like the links to the full size images need a full path now, so its not enough like this:

imagename_in_the_gallery-folder.jpg

Now it needs: ** login to see this link **

then it works!

But like I said, the first variant used to work. Now not anymore.. Can something be changed, so that it works like before again? Otherwise I would have to edit the links to big images in like 1500 galleries :(

September 19, 2020
10:58 pm
Avatar
ninja321
Member
Members
Forum Posts: 62
Member Since:
August 26, 2013
Offline
11
0

I found a workaround using the base tag

September 22, 2020
3:57 pm
Avatar
admin
Admin
Forum Posts: 2738
Member Since:
July 2, 2009
Offline
12
0
Forum Timezone: Europe/Moscow

Most Users Ever Online: 67

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 62

Freedom: 54

adultdenim: 44

allgoodies: 38

B8europe: 37

schiz: 33

Member Stats:

Guest Posters: 349

Members: 1571

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1185

Posts: 5862

Newest Members:

webiner78, chris.christianwestermann, info.gringosmexicanos, lapressegalactique, Nosmas, monicagarciaribas

Administrators: admin: 2738

May 4, 2011

Pulling galleries does not work anymore | CyberSEO | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.