May 4, 2011

problems with score feeds | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Related Topics sp_topicicon
problems with score feeds
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
February 3, 2012
4:04 pm
Avatar
britannia
Guest
Guests

im using the free tube plugin and CSEO im trying to get the score smart tube feeds to work using your tutorial. Im having no problems with any other sponsors or some feeds of score. Here is an example this feed works fine Login to see this link.

this feed pulls in everything fine but then the video doesnt load and the flv player is whited out. 

I have used the same settings all round the only things thats changing is the feed url and paysite url/name.

Any suggestions as to what could be causing this?

February 3, 2012
4:28 pm
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

There is no FLV video URL's in the feed above. That's why can't pull them using the standard algorithm. All videos there are provided as the embeddable scripts, e.g.:

Login to see the code.

February 3, 2012
4:45 pm
Avatar
britannia
Guest
Guests

I dont understand how it worked on my site then what you say makes sense as to why the others are not working but ill send u a PM with my url on so u can see the video playing on my site.

February 3, 2012
5:43 pm
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Oops sorry. I’ve just overlooked the <clip_url> and <flv> elements. That feed really looks ok. So which one causes a problem?

February 3, 2012
5:50 pm
Avatar
britannia
Guest
Guests

Login to see this link.

This one doesnt work using the same settings.

February 3, 2012
6:04 pm
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

It doesn't work because your video player can't handle F4V videos. Make sure to update it to the latest available version (e.g. JWPlayer 5.9).

February 3, 2012
6:32 pm
Avatar
britannia
Guest
Guests

ah ok thanks for that.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
8 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1928

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1331

Posts: 6637

Administrators: CyberSEO: 3102