May 4, 2011

Posts linking to youtube instead of actual post | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
Posts linking to youtube instead of actual post
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
March 15, 2021
3:07 pm
Avatar
Member
Members
Forum Posts: 5
Member Since:
March 10, 2021
sp_userofflinesmall Offline

new user to this:)

i played around with many feeds and tested alot… yesterday i added some videos from youtube feeds and all went ok, post appeared on my homepage, post link and post image were link to the post on my site… today trying again, now all post links and image are linked directly to the youtube video, and can’t find what i did wrong… the post appear fine from within the wordpress admin, so the pages were created…

any idea what i am doing wrong? i must have changed some settings but after hours of trying, can’t find the one.

March 16, 2021
4:34 pm
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Perhaps you have enabled the “Link to source” option in “General Settings”. Maybe some 3rd-party plugin or your theme does that.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 52

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1915

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1317

Posts: 6560

Administrators: CyberSEO: 3066