May 4, 2011

Posts are not being added | CyberSEO | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
Posts are not being added
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
September 18, 2021
8:27 pm
Avatar
Randy
New Member
Members
Forum Posts: 1
Member Since:
September 18, 2021
sp_userofflinesmall Offline

I set-up the feed, varified the rss is valid, everything seems to be set-up correctly.

 

When I select the feed and then “Pull the Selected Feeds Now” button – it sydicates – but always comes up with:

“Syndicating XXXXXXXX SITE… 0 posts were added” – always get the zero posts added.

 

Thoughts???  Suggestions to try to troubleshoot this?

 

Thanks!

September 28, 2021
9:27 am
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline

No thoughts at all. I must see the feed to give you an answer.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 50

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 349

Members: 1894

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1306

Posts: 6526

Newest Members:

psawiris, webmaster.unsa, dancedesign, khaled.kzy, patrick.cheatsheet, olsib

Administrators: CyberSEO: 3048