May 4, 2011

Post thumbnails not showing | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
Post thumbnails not showing
Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 (1 votes) 
May 21, 2022
7:37 pm
Avatar
Member
Members
Forum Posts: 7
Member Since:
May 5, 2022
sp_userofflinesmall Offline

Hi. I have set up 41 feeds on my website. Suddenly now every one of my feeds are showing no post thumbnail.

I did not do anything special before this happened.

This is the setup of almost all feeds: Login to see this link.

The last feed i pulled with thumb image was yesterday: 20/05, 2022, kl. 15:31
I noticed that there is a new version of Cyberseo Pro. Can this be the reason?

What can i do to fix this?

May 21, 2022
7:45 pm
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

First of all, why the “Embed videos” option is enabled? It shouldn’t be unless you are pulling that feed from youtube.com, ign.com etc. Please read the manual: Login to see this link.

The same applies to the “Use “video” custom field” option. It must be enable only if you have secified a custom filed, named “video”: Login to see this link.

As far as I can’t see your feed and all its settings, I can’t give yoг and answer to your question. Please select your feed in the CyberSEO Pro Content Syndicator, export it into a file and then send it to me by email (there is a contact form in the bottom of Login to see this link.). Just make sure to select only one single feed that you are having a problem with. Don’t export all 41 feeds – there is no need in that.

May 21, 2022
8:55 pm
Avatar
Member
Members
Forum Posts: 7
Member Since:
May 5, 2022
sp_userofflinesmall Offline

That was fast reply. Thanks for the advice on other topics. I will send exported file in contact from. Thanks :)

May 22, 2022
1:56 am
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

There was a bug in the featured post generator code. It’s fixed in version 9.024.

BTW, the “Media attachments” drop-down box must be set to “do not insert attachments”, because your feed posts have no media attachments.

May 22, 2022
2:41 pm
Avatar
New Member
Members
Forum Posts: 1
Member Since:
May 9, 2022
sp_userofflinesmall Offline

So, I will disable ‘Embed videos’ and it will work?

May 22, 2022
2:48 pm
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

It will work if you upgrade to version 9.024. It will be done automatically within 24 hours even if you don’t. As about “Embed videos”and other wrong settings. Don’t change anything until you haven’t read the documentation. Otherwise you make the plugin to perform unnecessary actions which overload the server without a reason.

May 23, 2022
12:24 am
Avatar
Member
Members
Forum Posts: 7
Member Since:
May 5, 2022
sp_userofflinesmall Offline

IS there a way to change all the 41 feeds without going inn to each one of them?

May 23, 2022
2:20 am
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

This feature is not implemented in the current version. Perhaps it will be added in future. If you have any thoughts regarding its possible user interface – please share.

May 23, 2022
10:41 pm
Avatar
Member
Members
Forum Posts: 7
Member Since:
May 5, 2022
sp_userofflinesmall Offline

In “Alter default settings” You have the usual tabs. Basics, advanced, expert, media handling, content filtering. In each tab, place a button “overwrite default settings to all feeds” Warning, This cant be undone. Please take backup first.

Or

a button on each tab with a text “Select feeds to overwrite” then a popup box with a check box on all available feeds to overwrite the default settings to.

When i use content filter, and come up with a new word/frase, i need to go in to all feeds with content filter and update them. To be able to do this with one click will be very nice…

May 25, 2022
1:38 am
Avatar
Admin
Forum Posts: 3066
Member Since:
July 2, 2009
sp_userofflinesmall Offline

You want to change the content filter phrase for some feeds. You change it in the “default settings” menu and click “apply to all the selected feeds”. What happens with all other settings there? Say you want to change content filter phrase only but keep the post thumbnail generating method untouched because it’s unique for every feed.

How the plugin will know that only new the “default settings” value must be applied to the selected feeds but everything else must be preserved? What if you want to change two, three or more options at once, but keep the others as they are?

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 52

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1915

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1317

Posts: 6560

Administrators: CyberSEO: 3066