May 4, 2011

'Post Thumbnail' is creating blank gifs? | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Related Topics sp_topicicon
'Post Thumbnail' is creating blank gifs?
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
February 11, 2014
9:53 am
Avatar
whiteface
Guest
Guests

I’ve set the ‘Post Thumbnail’ option to ‘Generate from the first post image’, but it’s just generating a 1xp x 1px blank gif for each post. Any idea why this is happening? This is the only reason I bought the plugin and it’s not currently working, thanks, N

February 12, 2014
2:31 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Please provide the URL of some actual image which is gonna be used as a featured image.

February 12, 2014
4:46 am
Avatar
whiteface
Guest
Guests

Here’s an example of a generated image: Login to see this link.

February 12, 2014
5:16 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

I need the source image URL.

February 12, 2014
5:38 am
Avatar
whiteface
Guest
Guests

I’m guessing that it’s this then: Login to see this link.

February 12, 2014
5:51 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

How come you’ve got GIF from a JPEG image? The CyberSEO doesn’t do any graphical format conversions. Perhaps it was another image, right?

Email me with access details to your WP dashboards, I’ll take a look on what’s wrong there.

February 12, 2014
6:03 am
Avatar
whiteface
Guest
Guests

Thanks, email sent, N

February 12, 2014
7:42 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

The answer is very simple. Two of three your feeds have no images. So there is nothing to be used to create featured image from. Only one feed (the 2nd one) does contain images, and CyberSEO creates featured images for it w/o any problems. E.g.: Login to see this link.

February 12, 2014
7:59 am
Avatar
whiteface
Guest
Guests

Ok is there a way for it to not create these gif files if there is no image available?

February 12, 2014
8:51 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline
10sp_permalink sp_print
0

Yes of course. In the feed settings: Post thumbnail -> Do not generate

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1928

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1331

Posts: 6637

Administrators: CyberSEO: 3102