May 4, 2011

NATS XML error with preset | CyberSEO Pro | Support Forum

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
NATS XML error with preset
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
February 3, 2024
9:11 pm
Avatar
HTeen
Member
Members
Forum Posts: 4
Member Since:
February 2, 2024
sp_UserOfflineSmall Offline

Hey there I am trying to get the plugin to work for all my NATS feeds.

And tried to pull the feed. It got stuck in the first post an this was the error message in Wordpress:

Login to see the quote

No mail was send, but I have no clue to what went wrong here.

February 3, 2024
9:16 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

Please export your feed to a file and send it to Login to see this link. I’ll check your settings, because there cold be an error in the PHP snippet, because it could be outdated.

February 3, 2024
9:25 pm
Avatar
HTeen
Member
Members
Forum Posts: 4
Member Since:
February 2, 2024
sp_UserOfflineSmall Offline

Thank you for your reply,

I just send you the export.

February 3, 2024
9:37 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

I’ve checked your feed settings and they’re fine, but they are for image galleries, while you’re trying to import a video feed. To import it, you should select “NATS video XML feed” in the “Select processing rules” drop-down menu when adding your feed’s URL. Just make sure that you enable mature-rated presets on the CyberSEO Pro -> General Settings page first.

The above mentioned preset imports video files using flv shortcode, so you need to install and activate the Login to see this link plugin to display embedded videos on your pages.

February 3, 2024
9:46 pm
Avatar
HTeen
Member
Members
Forum Posts: 4
Member Since:
February 2, 2024
sp_UserOfflineSmall Offline

The preset “NATS video XML feed” is not available. Is there anywhere I can download that preset (I only found the gallery one here on the forum…)

February 3, 2024
9:48 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

Login to see the quote

After that, many various presets for your niche will be available.

February 3, 2024
9:56 pm
Avatar
HTeen
Member
Members
Forum Posts: 4
Member Since:
February 2, 2024
sp_UserOfflineSmall Offline

Thank you so much for your help! The feed works just fine!

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 541

Currently Online: quan007
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 84

s.baryshev.aoasp: 64

Freedom: 61

MediFormatica: 49

B8europe: 47

saviulisse67: 45

Member Stats:

Guest Posters: 338

Members: 2692

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 5

Topics: 1552

Posts: 7847

Newest Members:

accounting.sentientholdings, omamactmi, ibra80ar, scgwatch, daniel.teamsnordic, pete.pjboyle

Administrators: CyberSEO: 3718