May 4, 2011

CyberSEO Pro not working | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
CyberSEO Pro not working
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
December 3, 2020
7:15 pm
Avatar
Member
Members
Forum Posts: 3
Member Since:
December 3, 2020
sp_userofflinesmall Offline

Hi all,

I tested the lite-Version and liked it. Everything worked like a charme.
I purchased the pro Version, installed it and unfortunately nothing works :(

CyberSEO-Version: v.8.031
WordPress-Version: 5.5.3

Seems that there are some Problems with jQuery?
My Web-Console (Chrome) says:

Uncaught TypeError: $ is not a function
at HTMLDocument.<anonymous> (admin.php?page=cyberseo:244)
at j (jquery-latest.min.js:2)
at Object.fireWith [as resolveWith] (jquery-latest.min.js:2)
at Function.ready (jquery-latest.min.js:2)
at HTMLDocument.J (jquery-latest.min.js:2)

The error only occurs on the Admin-Pages of CyberSEO, everything else in WordPress is working.

Best wishes from Germany

December 3, 2020
10:24 pm
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

It really looks like a JQ problem. But the plugin does not use it directly. The error codes say there is something wrong with a or that part of the JavaScript code. Please check the error message. It is not caused by the plugin. It can be caused by your browser or the plugins installed. By anything.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1928

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1331

Posts: 6637

Administrators: CyberSEO: 3102