May 4, 2011

Article forge not working | CyberSEO Pro | Support Forums

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
Article forge not working
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
January 16, 2021
4:45 am
Avatar
New Member
Members
Forum Posts: 1
Member Since:
January 16, 2021
sp_userofflinesmall Offline

hi, i have the pro version and also have a paid account with article forge. Im adding youtube videos using the atom feed and have also entered my article forge api. But the api is not working. Also when i add footerexcerpts into the posts, it is adding it twice. Could i get some help, where do i post my wordpress and cpanel log in details?

January 16, 2021
11:44 am
Avatar
Admin
Forum Posts: 3102
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Just checked your site and pulled a test feed. Could you please show me where exactly the footer excerpt is added twice? To be honest, I can’t see it.

As about ArticleForge, so it rejects your API key for some reason. Please contact them directly and ask to check why the requests from your site are not served, then let me know on their reply.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
8 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 54

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 350

Members: 1928

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 2

Topics: 1331

Posts: 6637

Administrators: CyberSEO: 3102