May 4, 2011

AI texts not produced | CyberSEO Pro | Support Forum

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
AI texts not produced
Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 Topic Rating: 5 (1 votes) 
January 9, 2024
8:07 pm
Avatar
tormod.guldvog
Member
Members
Forum Posts: 32
Member Since:
October 5, 2023
sp_UserOfflineSmall Offline

I need some help. I am probably not doing this right. :)

I am using CyberSEO to pull videos from a YouTube playlist. The actual feed works fine, and populates my custom post type “Videos” which is shown here:

Login to see this link

I am trying to send the video descriptions through ChatGPT but it does not seem to work.

Note: I *am* being charged by OpenAI so I know the calls are actually made (see picture at the end of the post)

These are the prompts I am using:

Post_content:

Login to see the code

Post_excerpt:

Login to see the code

Below is the last log entry for the following video:

Login to see this link

Login to see the quote

Login to see this link

January 9, 2024
8:10 pm
Avatar
tormod.guldvog
Member
Members
Forum Posts: 32
Member Since:
October 5, 2023
sp_UserOfflineSmall Offline

Sorry, I am not sure how to post code snippets here…

January 9, 2024
8:15 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

According to your syndicator log, the text is being generated. Please export your feed settings to a file and send it as an attachment to Login to see this link so I can check it.

January 9, 2024
8:19 pm
Avatar
tormod.guldvog
Member
Members
Forum Posts: 32
Member Since:
October 5, 2023
sp_UserOfflineSmall Offline

Done!

January 9, 2024
8:57 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

Your GPT prompt is unclear. Here is the fixed version:

Login to see the code

January 9, 2024
9:08 pm
Avatar
tormod.guldvog
Member
Members
Forum Posts: 32
Member Since:
October 5, 2023
sp_UserOfflineSmall Offline

Thanks as always for your kind help!

It seems I need to play with the instructions to get more satisfactory results, but with your change the text was noticably different.

January 9, 2024
9:10 pm
Avatar
CyberSEO
Admin
Forum Posts: 3718
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

I would suggest you to check your prompts at OpenAI’s Playground: Login to see this link

There you can select the desired model and set all its options so that it works exactly the same way as it does in CyberSEO Pro.

You are welcome wink

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 541

Currently Online:
52 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 84

s.baryshev.aoasp: 64

Freedom: 61

MediFormatica: 49

B8europe: 47

saviulisse67: 45

Member Stats:

Guest Posters: 338

Members: 2692

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 5

Topics: 1552

Posts: 7847

Newest Members:

accounting.sentientholdings, omamactmi, ibra80ar, scgwatch, daniel.teamsnordic, pete.pjboyle

Administrators: CyberSEO: 3718