May 4, 2011

Not Importing Post Tags | CyberSEO | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_topicicon
Not Importing Post Tags
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
October 12, 2021
9:04 pm
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline
Hi,
CyberSEO Pro is running fine on our website but not importing post tags.
We have selected the “Auto Tags” feature from the RSS feed settings.
Same settings we are using on the different website which is working fine and also importing tags.
Any solution?
Thanks!
October 13, 2021
11:36 pm
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Perhaps because there are no tags in the feed?

October 14, 2021
10:29 pm
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline

No, tags available in that feed.

As mentioned above: Same settings we are using on the different website which is working fine and also importing tags.

October 15, 2021
3:28 am
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Can I see the feed?

October 17, 2021
5:29 am
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline

Is there any option for private message?

So I can send you original feed and also our website article link.

October 17, 2021
1:03 pm
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline

Sure. There is a email form at the main page of the site.

October 22, 2021
4:09 pm
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline

Email sent 4 day’s ago but didn’t receive any reply yet.

Thanks.

October 25, 2021
12:08 pm
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline

I do answer every email. I don’t get yours.

October 25, 2021
10:57 pm
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline

Sending you email again.

October 28, 2021
5:30 pm
Avatar
CyberSEO
Admin
Forum Posts: 3048
Member Since:
July 2, 2009
sp_userofflinesmall Offline
10sp_permalink sp_print
0

I don’t see your message even in spam. Post it here then. Just the URL.

October 28, 2021
5:48 pm
Avatar
zephyr
Member
Members
Forum Posts: 14
Member Since:
January 8, 2020
sp_userofflinesmall Offline
11sp_permalink sp_print
0

Hi,

Thanks for your help.

Our issue just solved now.

Thanks again.

Forum Timezone: Europe/Moscow

Most Users Ever Online: 105

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 81

Freedom: 61

B8europe: 50

saviulisse67: 45

adultdenim: 44

allgoodies: 38

Member Stats:

Guest Posters: 349

Members: 1894

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1306

Posts: 6526

Newest Members:

psawiris, webmaster.unsa, dancedesign, khaled.kzy, patrick.cheatsheet, olsib

Administrators: CyberSEO: 3048