May 4, 2011

Errors when adding an RSS feed | CyberSEO Pro | Support Forum

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Related Related Topics sp_TopicIcon
Errors when adding an RSS feed
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
May 16, 2011
6:22 pm
Avatar
esthon_wood
Guest
Guests

Hi, when I add an rss feed via the RSS Feed Syndicator, I get the errors below. How do I fix this?

 

Notice: Undefined index: post_category in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: shuffle_paragraphs in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: morph_headers_and_footers in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: preserve_titles in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: parse_archives in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: convert_encoding in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: store_images in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: utf8_encoding in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

Notice: Undefined index: create_tags in /usr/home/xxxx/xxxx.com/html/blog/wp-content/plugins/CyberSEO/cyberseo-syndicator.php on line 0

 

Thanks :)

May 16, 2011
8:41 pm
Avatar
CyberSEO
Admin
Forum Posts: 3559
Member Since:
July 2, 2009
sp_UserOfflineSmall Offline

“Notice” is not an error message and not even a warning. Simple ignore it.

BTW, you may want to disable debug mode. Simple change define('WP_DEBUG', true); to define('WP_DEBUG', false); in your wp-config.php

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 541

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 82

s.baryshev.aoasp: 64

Freedom: 61

MediFormatica: 49

B8europe: 47

saviulisse67: 45

Member Stats:

Guest Posters: 338

Members: 2560

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 4

Topics: 1486

Posts: 7501

Newest Members:

dphilp1, webmaster.loudmusic, paypal.crosspart, joshvaloes, davkovsky, lcapece.optonline

Administrators: CyberSEO: 3559