May 4, 2011

Posts Pinning Several Times | Page 2 | xPinner | Support Forums

Only registered customers are allowed to post in this forum. For everyone else it is read-only.

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Posts Pinning Several Times
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
November 29, 2013
8:21 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Probably something is wrong with your .htaccess. I would suggest you to contact the host admin. WordPress should not show 404 when some GET parameter is used.

For example, this is a CNN blog on WP: Login to see this link.

Open it with your GET parameter and you’ll see the same main page (you see, no 404 there): Login to see this link.

December 1, 2013
9:00 am
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline
22
0

admin said
Probably something is wrong with your .htaccess. I would suggest you to contact the host admin. WordPress should not show 404 when some GET parameter is used.

For example, this is a CNN blog on WP: Login to see this link.

Open it with your GET parameter and you’ll see the same main page (you see, no 404 there): Login to see this link.

 

no .htaccess – nginx

Login to see this link.

but

Login to see this link. and that was my case

 

moved wp install under the web root

still having dupes (not for every image) 

cronjob is enabled (no duplicate posts on sex.com tho)

does not pin every post (something like every third post is pinned)

 

December 2, 2013
4:02 am
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline
23
0

sorry to bother you but duplicates are killing my boards.

it seems to me that even with cronjob enabled a post must be visited to get pinned.

any solution for that?

December 2, 2013
4:36 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline
24
0

There can not be any duplicates if you are using cron. Contact me by email please.

December 10, 2013
1:21 pm
Avatar
allgoodies
Member
Members
Forum Posts: 38
Member Since:
August 29, 2013
Offline
25
0

just wanted to confirm the problem was on my side with Auto Post Thumbnail Login to see this link.

Auto Post Thumbnail plugin disabled – XPinner works just fine.

Thank you.

December 11, 2013
2:04 am
Avatar
admin
Admin
Forum Posts: 2832
Member Since:
July 2, 2009
Offline

Thanks for the heads up!

Forum Timezone: Europe/Moscow

Most Users Ever Online: 67

Currently Online: dainisk220
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ninja321: 64

Freedom: 54

adultdenim: 44

saviulisse67: 39

allgoodies: 38

B8europe: 38

Member Stats:

Guest Posters: 349

Members: 1624

Moderators: 0

Admins: 1

Forum Stats:

Groups: 2

Forums: 5

Topics: 1215

Posts: 6068

Newest Members:

dainisk220, alfredroyal, otto.pekkinen, talkdoedu, lajuancollins, inTempoDK

Administrators: admin: 2832