Loss of permalink | Tech. Questions and Support (Eng) | Support Forums

Please consider registering
guest

Log In Register

thirty seven − = thirty four

Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —



 

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
Loss of permalink
Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5 Topic Rating: 5 (1 votes) 
April 5, 2012
2:36 pm
alleyoopster
Member
Forum Posts: 5
Member Since:
April 5, 2012
Offline

Hi and thanks for the plugin – cybersyn

WordPress 3.3.1

CyberSyn Version 2.10

I have noticed a problem now that has caused me to disable cybersyn. Every time I activate it now I notice I lose the formating of the permalinks so rather than showing the postname for each of the posts it shows the standard wordpress shortcode eg example.com/?p=1188

This is only happening on posts, not pages. Can you give me any clues as to why this may be a problem? I have disabled all other plugins and this problem still persists.

The site is ** login to see this link ** – however the plugin is enabled as it will screw up my incoming links

many thanks,

Daniel

April 5, 2012
4:12 pm
admin
Admin
Forum Posts: 1498
Member Since:
July 1, 2009
Offline
2
0

Did you upgrade to CyberSyn 2.10 from an older version?

April 5, 2012
4:18 pm
alleyoopster
Member
Forum Posts: 5
Member Since:
April 5, 2012
Offline
3
0

To be honest I cannot remember. The site is not that old. When was the last update?

April 5, 2012
4:31 pm
admin
Admin
Forum Posts: 1498
Member Since:
July 1, 2009
Offline

According to http://wordpress.org/extend/plugins/cybersyn/ it was updated on 2012-2-15. I don't think there is a bug in the CyberSyn plugin because I don't have such an issue and nobody else has complained about it. Looks like there is a incompatibility with some other plugin or your WP theme.

The only line which may affect permalinks is

add_filter('post_link', 'csyn_permalink');

Remove it from cybersyn.php and let me know if it helps.

April 5, 2012
4:42 pm
alleyoopster
Member
Forum Posts: 5
Member Since:
April 5, 2012
Offline

Indeed, removing that line has resolved the issue.

What impact will that have on the plugin operation?

April 5, 2012
5:22 pm
admin
Admin
Forum Posts: 1498
Member Since:
July 1, 2009
Offline

The "Link syndicated posts to the original source" option won't work. I'm going to make some fix for your case in the next release of CyberSyn. As I said above, it's not a bug. It's some sort of incompatibility with other plugins or theme you are using. In any case, it can be fixed without any harm to the "Link syndicated posts to the original source" option.

April 5, 2012
5:25 pm
alleyoopster
Member
Forum Posts: 5
Member Since:
April 5, 2012
Offline

Great. Just to let you know that I have tried with all the other plugins disabled and the problem persists. The theme I am using is Atahualpa

thanks for your help. 

April 5, 2012
9:17 pm
admin
Admin
Forum Posts: 1498
Member Since:
July 1, 2009
Offline
8
5

There is CyberSyn 2.11 which is intended to fix the mentioned issue.

April 5, 2012
9:21 pm
alleyoopster
Member
Forum Posts: 5
Member Since:
April 5, 2012
Offline

Fixed on the same afternoon – outstanding.laugh

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 67

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

smyk78: 100

cyber1: 76

tonyparra: 70

Downloadz Portal: 61

andreich: 53

Renaldo: 44

Member Stats:

Guest Posters: 32

Members: 431

Moderators: 0

Admins: 1

Forum Stats:

Groups: 3

Forums: 6

Topics: 593

Posts: 3082

Newest Members: kelly cameron, avalanche, fapscene, Lukak, giorjoe, nettrust

Administrators: admin (1498)

Join the mailing list

Check your email and confirm the subscription

.